image browser not working

I don’t see any network errors, it seems like the blocks call is returning stuff, but nothing is being rendered.

are you still seeing this error after a reload? I can’t repro in safari or vivaldi (chromium)

I’m pretty sure I reloaded and it was still broken, which is when I decided to report it.

Won’t be able to confirm until later if I’m still seeing this.

I just tried on mobile. The initial search worked (pre-populated with space name). When I typed in a new search, nothing appeared.

I also can’t repro on mobile :frowning:

it’s possible the blank area is the images loading in but the network being too slow to actually render them?

So this is a consistent bug for you? i.e. it never works?

I am able to reproduce pretty consistently. sometimes it will load, but if I try typing in a new query, I can always get it to be blank (and it’s not because there are no results).

I tried on both mobile and desktop, on my work network and home networks. similar behavior. I signed out and in, also cleared browser caches on everything…

1 Like

if you web inspect the empty area under the search box what dom nodes do you see?

hmm, this is weird. it looks like all the elements are there, but visually it is blank. I browsed through the styles for a few minutes, but I couldn’t figure out why…

mmm, this is working now, so I guess don’t worry about it for now :stuck_out_tongue: I’m not sure what changed

I’ve seen in the past that browser engines sometimes get confused with rendering pages with lots of dynamic dom nodes if the browser has been open for too long (like for weeks), perhaps the issue here